Bug #12435

safe_yaml 1.0.0 is the lowest acceptable version

Added by Ondřej Pražák about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assigned To:Ondřej Pražák
Category:-
Target version:0.0.2
Difficulty: Pull request:https://github.com/theforeman/foreman_deployments/pull/21
Bugzilla link:

Description

In versions < 1.0.0, required file 'safe_yaml/load' is not present which causes an error. There are no limitations on safe_yaml version in gemspec.

Associated revisions

Revision 4dc7db40
Added by Ondřej Pražák about 2 years ago

Fixes #12435 - Version restrictions for safe_yaml

History

#1 Updated by Ondřej Pražák about 2 years ago

  • Pull request https://github.com/theforeman/foreman_deployments/pull/21 added

#2 Updated by Ondřej Pražák about 2 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF