Bug #15643

keyboard selection of content type does not properly update options on repo create

Added by Justin Sherrill about 1 year ago. Updated 26 days ago.

Status:Closed
Priority:Normal
Assigned To:Walden Raines
Category:Web UI
Target version:Team Tom - backlog
Difficulty: Pull request:
Bugzilla link:
Story points-
Velocity based estimate-
ReleaseKatello Recycle BinRelease relationshipAuto

Description

1. Go to Content > Products
2. Create a product, or select an existing custom one
3. Select "new repository"
4. Click in the "Name" box
5. Type a name
6. Hit the 'Tab' button to tab to label
7. Enter a label
8. Hit the 'Tab' button to tab to the 'Type'
9. Select the 'down' arrow key

Notice the type changes to 'yum' and all options are displayed correctly

10. select the 'down' arrow key again

Notice the type changes to 'Docker' BUT the options DO NOT change to the docker options

11. Select the 'down' arrow key again.
Notice the type changes to 'puppet' and all options are displayed correctly

Step 10 here is the problem

recorded.gif (92.3 KB) Preview Justin Sherrill, 07/11/2016 09:45 AM

Recorded

History

#1 Updated by Justin Sherrill about 1 year ago

#2 Updated by Walden Raines about 1 year ago

  • Status changed from New to Assigned
  • Assigned To set to Walden Raines

#3 Updated by Walden Raines about 1 year ago

I cannot reproduce this with any browser I tried including IE9, what browser are you using?

#4 Updated by Walden Raines about 1 year ago

  • Status changed from Assigned to Need more information

#5 Updated by Justin Sherrill 12 months ago

Using firefox 46.0.1

#6 Updated by Justin Sherrill 12 months ago

  • Status changed from Need more information to Assigned

#7 Updated by Justin Sherrill 11 months ago

  • Release set to Katello Backlog

#8 Updated by Walden Raines 8 months ago

  • Target version set to Team Tom - backlog

#9 Updated by Walden Raines 6 months ago

  • Status changed from Assigned to New

#10 Updated by Walden Raines 3 months ago

  • Status changed from New to Closed

I cannot reproduce this in firefox after removing nutupane, please reopen if you can still reproduce this issue.

#11 Updated by Eric Helms 26 days ago

  • Release deleted (Katello Backlog)

#12 Updated by Justin Sherrill 26 days ago

  • Release set to Katello Recycle Bin

Also available in: Atom PDF