Bug #16146

'Load Datacenteres' button for VMware can be clicked multiple times when loading

Added by Ondřej Pražák about 1 year ago. Updated about 1 year ago.

Status:Duplicate
Priority:Low
Assigned To:-
Category:Compute resources - VMware
Target version:Team Marek backlog
Difficulty: Bugzilla link:
Found in release: Pull request:
Story points-
Velocity based estimate-

Description

When loading datacenters for VMware, the button should be disabled to prevent multiple clicks when previous loading has not yet finished. The existing spinner is also poorly formatted.

ugly-spinner.png (3.79 KB) Preview Ondřej Pražák, 08/17/2016 06:39 AM

Ugly-spinner

Related issues

Duplicates Foreman - Bug #12451: In vmware the "Load Datacenters" button disappeared afte... New 11/12/2015

History

#1 Updated by Dominic Cleal about 1 year ago

#12451 should already address the problem of multiple clicks, and may improve the general layout.

#2 Updated by Ondřej Pražák about 1 year ago

  • Related to Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it. added

#3 Updated by Marek Hulán about 1 year ago

Ondřej, does this contain something that is not covered by #12451? If not, I suggest changing status to "Duplicate"

#4 Updated by Ondřej Pražák about 1 year ago

  • Related to deleted (Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it.)

#5 Updated by Ondřej Pražák about 1 year ago

  • Duplicates Bug #12451: In vmware the "Load Datacenters" button disappeared after click on it. added

#6 Updated by Ondřej Pražák about 1 year ago

  • Status changed from New to Duplicate

It seems #12451 will be covering this entirely, changing to duplicate.

Also available in: Atom PDF