Bug #17413

fast_gettext should be pined for ruby 2.0

Added by Ori Rabin 6 months ago. Updated 6 months ago.

Status:Closed
Priority:Normal
Assigned To:Ori Rabin
Category:Hammer CLI
Target version:Foreman - Team Ivan Iteration 6
Difficulty: Pull request:https://github.com/theforeman/hammer-cli-foreman-discovery/pull/33
Bugzilla link:
Story points-
Velocity based estimate-

Description

All tests are failing for ruby 2.0 in test_hammer_cli_foreman_discovery because fast_gettext-1.3.0 requires ruby version >= 2.1.0

Associated revisions

Revision ee88fadf
Added by Ori Rabin 6 months ago

Fixes #17413 - pin fast_gettext for ruby < 2.1.0

History

#1 Updated by The Foreman Bot 6 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/hammer-cli-foreman-discovery/pull/32 added

#2 Updated by The Foreman Bot 6 months ago

  • Pull request https://github.com/theforeman/hammer-cli-foreman-discovery/pull/33 added

#3 Updated by Ori Rabin 6 months ago

  • Target version set to Team Ivan Iteration 6
  • Pull request deleted (https://github.com/theforeman/hammer-cli-foreman-discovery/pull/32)

#4 Updated by Ori Rabin 6 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF