Bug #17979

nokogiri 1.7 was released which requires ruby >= 2.1

Added by Tomer Brisker 6 months ago. Updated 4 months ago.

Status:Closed
Priority:Normal
Assigned To:Tomer Brisker
Category:Packaging
Target version:Team Daniel - Iteration 9
Difficulty: Bugzilla link:
Found in release: Pull request:https://github.com/theforeman/foreman/pull/4166
Story points-
Velocity based estimate-
Release1.13.4Release relationshipAuto

Description

This causes CI on ruby 2.0 to fail.


Related issues

Related to Foreman - Tracker #15954: Drop Ruby 2.0 support New 08/03/2016

Associated revisions

Revision 7c7a2c1f
Added by Tomer Brisker 6 months ago

Fixes #17979 - Pin nokogiri to last version supporting ruby 2.0

History

#1 Updated by The Foreman Bot 6 months ago

  • Status changed from New to Ready For Testing
  • Assigned To set to Tomer Brisker
  • Pull request https://github.com/theforeman/foreman/pull/4166 added

#2 Updated by Tomer Brisker 6 months ago

#3 Updated by Dominic Cleal 6 months ago

  • Release set to 1.13.4

#4 Updated by Anonymous 6 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#5 Updated by Daniel Lobato Garcia 5 months ago

  • Target version set to Team Brad - Iteration 11

#6 Updated by Brad Buckingham 4 months ago

  • Target version deleted (Team Brad - Iteration 11)

#7 Updated by Daniel Lobato Garcia 4 months ago

  • Target version set to Team Daniel - Iteration 9

Also available in: Atom PDF