Bug #18451

Spinner is shown on a button when a page first loads

Added by John Mitsch 6 months ago. Updated 4 months ago.

Status:Closed
Priority:Normal
Assigned To:Walden Raines
Category:-
Target version:Katello - Team Tom - iteration 11
Difficulty:easy Pull request:https://github.com/Katello/bastion/pull/188
Bugzilla link:
Story points-
Velocity based estimate-
Release5.1.0Release relationshipAuto

Description

One example is the "Save" button on a content view publish

Associated revisions

Revision bc2730c7
Added by Walden Raines 4 months ago

Fixes #18451: ensure spinner isn't shown on load.

http://projects.theforeman.org/issues/18451

History

#1 Updated by Eric Helms 6 months ago

  • Assigned To set to Walden Raines
  • Release set to Katello 3.4.0

#2 Updated by Justin Sherrill 5 months ago

  • Category set to Web UI
  • Release changed from Katello 3.4.0 to Katello 3.4.1
  • Difficulty set to easy

#3 Updated by Walden Raines 5 months ago

  • Target version set to Team Tom - iteration 11

#4 Updated by Walden Raines 4 months ago

  • Project changed from Katello to Bastion
  • Category deleted (Web UI)
  • Release changed from Katello 3.4.1 to 5.1.0

#5 Updated by Walden Raines 4 months ago

  • Status changed from New to Assigned

#6 Updated by The Foreman Bot 4 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/bastion/pull/188 added

#7 Updated by Walden Raines 4 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF