Bug #18827

3.3 - Search box is small on CV puppet modules page

Added by John Mitsch 7 months ago. Updated 6 months ago.

Status:Closed
Priority:Normal
Assigned To:Walden Raines
Category:Web UI
Target version:Team Tom - iteration 11
Difficulty: Pull request:
Bugzilla link:
Story points-
Velocity based estimate-
ReleaseKatello 3.4.0Release relationshipAuto

Description

When adding a puppet module to a content view, the search box is really small

http://www.clipular.com/c/4716454513737728.png?k=Sh6nF0892dHkSYHGncRggTiV2ns

using katello-3.3

History

#1 Updated by Eric Helms 6 months ago

  • Release set to Katello 3.4.0

#2 Updated by Walden Raines 6 months ago

  • Category set to Web UI
  • Status changed from New to Assigned
  • Assigned To set to Walden Raines
  • Target version set to Team Tom - iteration 11

#3 Updated by Walden Raines 6 months ago

  • Status changed from Assigned to Need more information

I cannot reproduce this in master. What browser are you using? Any other steps to reproduce that I should know? Can you reproduce it in master?

#4 Updated by Walden Raines 6 months ago

  • Status changed from Need more information to Assigned

#5 Updated by Walden Raines 6 months ago

  • Status changed from Assigned to New

#6 Updated by Walden Raines 6 months ago

  • Status changed from New to Closed

This is fixed in 3.4, closing.

Also available in: Atom PDF