Bug #18858

[UX] content view puppet modules page blank, missing way to add modules

Added by Thomas McKay 6 months ago. Updated 6 months ago.

Status:Rejected
Priority:Normal
Assigned To:Walden Raines
Category:Content Views
Target version:Team Tom - iteration 11
Difficulty: Pull request:
Bugzilla link:
Story points-
Velocity based estimate-
ReleaseKatello 3.4.0Release relationshipAuto

Description

The Puppet Modules page for Content Views is missing List/Remove and Add tabs

History

#1 Updated by Thomas McKay 6 months ago

  • Subject changed from [UX] content view puppet modules page missing add/remove tabs (cannot add modules) to [UX] content view puppet modules page blank, missing way to add modules

I see from previous version that this page does not have an add/remove style but instead has an "add new module" button and a list.

#2 Updated by Thomas McKay 6 months ago

  • Status changed from New to Rejected

Closing as not a bug, I just didn't understand the pattern on the page.

Also available in: Atom PDF