Feature #18934

Katello should be more forgiving of an incorrect listing file

Added by Brad Buckingham 3 months ago. Updated about 1 month ago.

Status:Rejected
Priority:High
Assigned To:Andrew Kofink
Category:Repositories
Target version:-
Difficulty: Pull request:
Bugzilla link:1388699
Story points-
Velocity based estimate-
ReleaseKatello Recycle BinRelease relationshipAuto

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1388699

If a listing file is pointing to an invalid sub-directory then this should be raised as a warning, but the repo enablement and sync pages should handle the case and allow users to sync those directories which are correct.

See bugzilla for more details.

History

#1 Updated by Brad Buckingham 3 months ago

  • Subject changed from Katello should be more forgiving of an incorrect listing file to Katello should be more forgiving of an incorrect listing file
  • Target version set to Team Brad - Iteration 12
  • Release set to Katello 3.4.0

#2 Updated by Brad Buckingham 3 months ago

  • Release changed from Katello 3.4.0 to Katello 3.4.1

#3 Updated by Brad Buckingham 3 months ago

  • Target version changed from Team Brad - Iteration 12 to Team Brad - Iteration 13

#4 Updated by Andrew Kofink 3 months ago

  • Assigned To set to Andrew Kofink

#5 Updated by Brad Buckingham 2 months ago

  • Target version changed from Team Brad - Iteration 13 to Team Brad - Iteration 14

#6 Updated by Brad Buckingham about 1 month ago

  • Target version changed from Team Brad - Iteration 14 to Team Brad - Iteration 15

#7 Updated by Brad Buckingham about 1 month ago

  • Status changed from New to Rejected
  • Release changed from Katello 3.4.1 to Katello Recycle Bin

Closing and moving to recycle bin since this is not reproducable on master.

#8 Updated by Andrew Kofink about 1 month ago

  • Target version deleted (Team Brad - Iteration 15)

Also available in: Atom PDF