SyRenity Now

  • Email:
  • Registered on: 12/28/2009
  • Last connection: 07/03/2010

Projects

Activity

Reported issues: 4

07/03/2010

11:31 PM Foreman Bug #337 (Rejected): Import classes button not working
Hi.
If I create a new module and click the "Import classes" button, nothing is imported.
Only if I manually run the...
11:27 PM Foreman Bug #229: External nodes don't work without "default" node
Hi.
Here it is:...

05/16/2010

07:23 PM Foreman Bug #229: External nodes don't work without "default" node
I don't have anything defined, other then the default node.
If I remove it, I'm getting the error every time.

05/06/2010

01:39 PM Foreman Bug #239 (Closed): Class import doesn't prune erased classes
I imported some classes, which I later erased from disk.
Repeating import doesn't prune these classes.

05/05/2010

12:18 PM Foreman Bug #230: Run functionality doesn't work in daemon mode
That worked!
Please update the wiki for Puppetrun, as it contains only these instructions:
foreman ALL = NOPASSWD: /...
09:35 AM Foreman Bug #230: Run functionality doesn't work in daemon mode
By the way, there is nothing in logs -i.e. the cmd variable doesn't contain anything (whether 0 or any error code).
...
09:34 AM Foreman Bug #230: Run functionality doesn't work in daemon mode
This seems to be issue present only when Foreman runs under daemon.
When I su to foreman account, then launch the fo...

04/29/2010

09:59 AM Foreman Bug #230 (Closed): Run functionality doesn't work in daemon mode
* Launched Foreman via init.d script
* Clicked Run on some node
* Got immediately error notice
* Nothing in logs
...
09:58 AM Foreman Bug #229 (Closed): External nodes don't work without "default" node
Without default node, when using Foreman external nodes, Puppet will return:...

Also available in: Atom