Walter Heck

  • Email:
  • Registered on: 11/07/2010
  • Last connection: 05/01/2016

Projects

Activity

Reported issues: 2

05/01/2016

02:09 AM Smart Proxy Feature #13667: puppet_proxy and puppetca modules load puppet gem in puppet 4.0 and higher enviro...
Just so that others can find this stuff (as it took me a bit of time to figure things out): when you try smart-proxy ...

06/12/2014

03:43 PM Installer Bug #6178: The installer should use puppetlabs modules where possible
Specifically puppetlabs/puppet is the toughest, as you can't have puppetlabs/puppet and theforeman/puppet in a single...
11:26 AM Installer Bug #6178 (New): The installer should use puppetlabs modules where possible
Right now, a few of the modules the foreman-installer uses are theforeman specific. This creates problems when you wa...

11/07/2010

08:52 AM Foreman Bug #437 (Closed): The wiki page with install instruction points to old debs
I found newer ones in Issue #357, the reference on the wiki page should be updated.
On a sidenote: why can't registe...

Also available in: Atom