Project

General

Profile

Actions

Bug #24536

closed

Breadcrumb bar on Puppet class page says "Puppetclasses"

Added by Walden Raines almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
PuppetCA
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1610972

Description of problem: The breadcrumb bar label Puppet classes says "Puppetclasses"

Version-Release number of selected component (if applicable): 6.4.0 snap 15

How reproducible: Always

Steps to Reproduce:
1. Load some puppet content
2. Goto Configure -> Classes
3. Select a puppet class

Actual results: Breadcrumbs bar says "Puppetclasses"

Expected results: Should be 2 works "Puppet Classes"

Additional info:
See attached screen shot


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #24315: On some pages, breadcrumb bar shows wrong resource titleClosedActions
Actions #1

Updated by Liza Gilman almost 6 years ago

Related to https://projects.theforeman.org/issues/24315
The breadcrumbs bar now says "Classes", identical to the navigation menu.

Actions #2

Updated by Liza Gilman almost 6 years ago

  • Related to Bug #24315: On some pages, breadcrumb bar shows wrong resource title added
Actions #3

Updated by Walden Raines almost 6 years ago

  • Status changed from New to Duplicate

Duplicate of #24315

Actions #4

Updated by Walden Raines almost 6 years ago

  • Related to deleted (Bug #24315: On some pages, breadcrumb bar shows wrong resource title)
Actions #5

Updated by Walden Raines almost 6 years ago

  • Is duplicate of Bug #24315: On some pages, breadcrumb bar shows wrong resource title added
Actions

Also available in: Atom PDF