Project

General

Profile

Bug #25749

patternfly-bootstrap-treeview requires a newer bootstrap than patternfly-4.0.0

Added by Justin Sherrill 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Error:

Unable to find a suitable version for bootstrap, please choose one by typing one of the numbers below:
1) bootstrap#~3.3.7 which resolved to 3.3.7 and is required by patternfly#4.0.0-rc.1
2) bootstrap#>=2.3.2 which resolved to 4.1.3 and is required by bootstrap-switch#3.3.4
3) bootstrap#>=3.0.0 which resolved to 4.1.3 and is required by bootstrap-touchspin#3.1.2
4) bootstrap#>= 3.4.0 which resolved to 4.1.3 and is required by patternfly-bootstrap-treeview#2.1.8

Associated revisions

Revision 564a0ef6 (diff)
Added by Justin Sherrill 7 months ago

Fixes #25749 - Pin patternfly-bootstrap-treeview

History

#1 Updated by The Foreman Bot 7 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/bastion/pull/239 added

#2 Updated by Justin Sherrill 7 months ago

  • Status changed from Ready For Testing to Closed

#3 Updated by Justin Sherrill 7 months ago

  • Triaged changed from No to Yes

Also available in: Atom PDF