Project

General

Profile

Revision 2fbd23c3

Added by Daniel Lobato Garcia over 6 years ago

Fixes #14570 - Set docker-api to 1.18 to avoid image parsing errors

Parsing of some images, as well as the warning
'circular argument reference - connection' show up because of an
outdated version of docker-api.

View differences:

foreman_docker.gemspec
19 19
  s.files = Dir['{app,config,db,lib,locale}/**/*', 'LICENSE', 'Rakefile', 'README.md']
20 20
  s.test_files = Dir['test/**/*', '.rubocop.yml']
21 21

  
22
  s.add_dependency 'docker-api', '~> 1.17'
22
  s.add_dependency 'docker-api', '~> 1.18'
23 23
  s.add_dependency 'deface', '< 2.0'
24 24
  s.add_dependency 'wicked', '~> 1.1'
25 25
end

Also available in: Unified diff