Project

General

Profile

Activity

From 07/20/2014 to 08/18/2014

08/15/2014

01:43 PM Bug #7073 (Closed): Installers (katello, capsule) need to pull in java-1.7 as a requirement
Eric Helms

08/14/2014

10:13 AM Bug #7051 (Closed): Add foreman-selinux as hard dependency
Eric Helms
09:34 AM Bug #7084 (Ready For Testing): katello-install needs to install rubygem-hammer_cli_import by default
The Foreman Bot
09:33 AM Bug #7084 (Closed): katello-install needs to install rubygem-hammer_cli_import by default
Created as upstream issue for BZ1128845 Jason Montleon

08/13/2014

01:08 PM Bug #7073: Installers (katello, capsule) need to pull in java-1.7 as a requirement
https://github.com/Katello/katello-installer/pull/100 Jason Montleon
01:01 PM Bug #7073 (Closed): Installers (katello, capsule) need to pull in java-1.7 as a requirement

Your system does not meet configuration criteria
[ INFO 2014-08-13 12:39:29 verbose] Executing hooks in group boot...
Jason Montleon

08/12/2014

03:05 PM Bug #7051 (Closed): Add foreman-selinux as hard dependency
Necessary as a counterpart to:
https://github.com/theforeman/foreman-packaging/pull/296
with:
https://github.com...
Jason Montleon

08/11/2014

03:44 PM Bug #7027 (Closed): katello's mongo dep should specify version >= 2.4
Currently pulp requires mongo 2.4 but we only require 'mongodb-server'. we should require the version pulp supports.... Justin Sherrill

08/06/2014

07:20 AM Bug #6729 (Closed): Candlepin dependency incorrect for RHEL 7
Eric Helms

07/25/2014

09:01 PM Bug #6623 (Closed): candlepin-tomcat dependency wrong on RHEL 7
Applied in changeset commit:katello|ecd9113fc8714b533706bd7d10bca857d534c477. Jason Montleon

07/22/2014

02:08 PM Bug #6729 (Closed): Candlepin dependency incorrect for RHEL 7
Katello is requiring candlepin-tomcat6 instead of candlepin-tomcat on RHEL 7, which is incorrect.
https://github.com...
Jason Montleon
 

Also available in: Atom