Project

General

Profile

Revision be49852b

Added by Ondřej Pražák about 7 years ago

Dependencies version fix

View differences:

foreman_pipeline.gemspec
19 19
  s.add_dependency "foreman_deployments", "~> 0.0.1"
20 20
  s.add_dependency "katello", "~> 2.3"
21 21
  s.add_dependency "bastion", "~> 2.0"
22
  s.add_dependency "net-ssh", "<= 2.9.2"
22
  s.add_dependency "net-ssh"
23 23
  s.add_dependency "net-scp", "~> 1.2"
24
  s.add_dependency "jenkins_api_client", "~> 1.4.0"
24
  s.add_dependency "jenkins_api_client", "> 1.4.0"
25 25
end

Also available in: Unified diff