|Found in release:||
|Velocity based estimate||-|
Ruby 2.0 has reached EOL and some of our dependencies are starting to require ruby >= 2.1.
This is a tracker for all issues related to stop supporting 2.0 and gem pins that can be removed once it is dropped.
- Related to Bug #15953: fast_gettext 1.2.0 breaks test_develop added
- Related to Bug #15712: rabl 0.13.0 breaks ruby 2.0 support added
- Related to Bug #16083: gettext_i18n_rails requires Ruby version >= 2.1.0 added
- Related to Bug #17979: nokogiri 1.7 was released which requires ruby >= 2.1 added
- Related to deleted (Bug #15712: rabl 0.13.0 breaks ruby 2.0 support)
- Blocked by Bug #19922: upgrade gettext_i18n_rails to 1.8 added
- Status changed from New to Closed
- % Done changed from 0 to 100
- Release set to 1.16.0
I guess all is done here.
Also available in: Atom