Bug #16981

Bump up the version of ruby in xenial to 2.3.1

Added by Dmitri Dolguikh 4 months ago. Updated 4 months ago.

Status:Closed
Priority:Normal
Assigned To:Dmitri Dolguikh
Category:Debian/Ubuntu
Target version:-
Difficulty: Bugzilla link:
Found in release: Pull request:https://github.com/theforeman/foreman-packaging/pull/1389, https://github.com/theforeman/foreman-packaging/pull/1388
Story points-
Velocity based estimate-
Release1.13.1Release relationshipAuto

Related issues

Blocks Smart Proxy - Bug #16964: Removing ipv6 entries fails with dns_nsupdate due to name... Closed 10/14/2016

Associated revisions

Revision 77e426ad
Added by Dmitri Dolguikh 4 months ago

Fixes #16981 - require ruby version 2.3.1 for xenial.

History

#1 Updated by The Foreman Bot 4 months ago

  • Status changed from New to Ready For Testing
  • Assigned To set to Dmitri Dolguikh
  • Pull request https://github.com/theforeman/foreman-packaging/pull/1388 added

#2 Updated by The Foreman Bot 4 months ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/1389 added

#3 Updated by Anonymous 4 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal 4 months ago

  • Blocks Bug #16964: Removing ipv6 entries fails with dns_nsupdate due to name lookup added

#5 Updated by Dominic Cleal 4 months ago

  • Release set to 1.13.1

Also available in: Atom PDF