Bug #19418

cancel button on discovery host provision does not work

Added by Tomer Brisker 9 months ago. Updated 4 months ago.

Status:Closed
Priority:Normal
Assigned To:Tomer Brisker
Category:Web Interface
Target version:-
Difficulty: Bugzilla link:
Found in release: Pull request:https://github.com/theforeman/foreman/pull/4492
Story points-
Velocity based estimate-
Release1.16.0Release relationshipAuto

Description

this is caused by the way the cancel button path is set in core, which tries to route to a host the doesn't exist (since it's a discovered host).

Associated revisions

Revision 14b42ec5
Added by Tomer Brisker 8 months ago

Fixes #19418 - Correctly route cancel button on host form

History

#1 Updated by The Foreman Bot 9 months ago

  • Status changed from New to Ready For Testing
  • Assigned To set to Tomer Brisker
  • Pull request https://github.com/theforeman/foreman/pull/4492 added

#2 Updated by Anonymous 8 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Marek Hulán 7 months ago

  • Release set to 1.16.0

#4 Updated by Daniel Lobato Garcia 4 months ago

  • Category set to Web Interface

Also available in: Atom PDF