Pin roadie-rails for Ruby < 2.2 compatibility
|Assigned To:||Dominic Cleal|
|Found in release:||Pull request:||https://github.com/theforeman/foreman/pull/4613, https://github.com/theforeman/foreman/pull/4527|
|Velocity based estimate||-|
roadie-rails 1.2.0 dropped support for Ruby 2.1 and older, and since 1.2.1 has the minimum version explicitly set to 2.2.
Gem::InstallError: roadie-rails requires Ruby version >= 2.2.
The gem should be pinned on older versions.