Bug #19921

upgrade fast_gettext

Added by Tomer Brisker 8 months ago. Updated 7 months ago.

Status:Closed
Priority:Normal
Assigned To:Tomer Brisker
Category:Packaging
Target version:-
Difficulty: Bugzilla link:
Found in release: Pull request:https://github.com/theforeman/foreman/pull/4566
Story points-
Velocity based estimate-
Release1.16.0Release relationshipAuto

Description

Version 1.1 was the last to support Ruby 2.0, since we updated the minimum requirement to Ruby 2.1 we can now upgrade to the latest version.


Related issues

Blocks Foreman - Tracker #15954: Drop Ruby 2.0 support Closed 08/03/2016

Associated revisions

Revision c03812cf
Added by Tomer Brisker 8 months ago

Fixes #19921 - Upgrade fast-gettext to 1.4 or newer

History

#1 Updated by Tomer Brisker 8 months ago

#2 Updated by The Foreman Bot 8 months ago

  • Status changed from New to Ready For Testing
  • Assigned To set to Tomer Brisker
  • Pull request https://github.com/theforeman/foreman/pull/4566 added

#3 Updated by Anonymous 8 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Marek Hulán 7 months ago

  • Release set to 1.16.0

Also available in: Atom PDF