Bug #19923

Unpin nokogiri gem

Added by Tomer Brisker 11 months ago. Updated 10 months ago.

Status:Closed
Priority:Normal
Assigned To:Tomer Brisker
Category:-
Target version:-
Difficulty: Bugzilla link:
Found in release: Pull request:https://github.com/theforeman/foreman/pull/4568, https://github.com/theforeman/foreman-packaging/pull/1675
Story points-
Velocity based estimate-
Release1.16.0Release relationshipAuto

Description

Previously pinned due to lack of Ruby 2.0 support in newer versions, no longer needed.


Related issues

Blocks Foreman - Tracker #15954: Drop Ruby 2.0 support Closed 08/03/2016

Associated revisions

Revision 42def791
Added by Tomer Brisker 11 months ago

Fixes #19923 - Unpin nokogiri gem

Revision 770d77e4
Added by Michael Moll 10 months ago

Refs #19923 - force nokogiri lower version limit

History

#1 Updated by Tomer Brisker 11 months ago

#2 Updated by The Foreman Bot 11 months ago

  • Status changed from New to Ready For Testing
  • Assigned To set to Tomer Brisker
  • Pull request https://github.com/theforeman/foreman/pull/4568 added

#3 Updated by Anonymous 11 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by The Foreman Bot 11 months ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/1675 added

#5 Updated by Marek Hulán 10 months ago

  • Release set to 1.16.0

Also available in: Atom PDF