Bug #20453

When cloning a host, build mode is off

Added by Timo Goebel 3 months ago. Updated 2 months ago.

Status:Closed
Priority:Normal
Assigned To:Timo Goebel
Category:Host creation
Target version:-
Difficulty: Bugzilla link:
Found in release:1.15.2 Pull request:https://github.com/theforeman/foreman/pull/4704
Story points-
Velocity based estimate-
Release1.15.3Release relationshipAuto

Description

When you "clone" a host in Foreman, the select box "build mode" is off by default (Enable this host for provisioning is disabled). This confuses users and looks like a regression to me.


Related issues

Related to Foreman - Feature #18064: Ability to import and provision existing VMs Closed 01/13/2017

Associated revisions

Revision 4623fbd4
Added by Timo Goebel 2 months ago

fixes #20453 - build is enabled for cloned host (#4704)

Revision e71b140f
Added by Timo Goebel 2 months ago

fixes #20453 - build is enabled for cloned host (#4704)

(cherry picked from commit 4623fbd4f737d3b5325c5d9fa24d31919695ca32)

History

#1 Updated by Timo Goebel 3 months ago

  • Related to Feature #18064: Ability to import and provision existing VMs added

#2 Updated by The Foreman Bot 3 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/4704 added

#3 Updated by Timo Goebel 3 months ago

  • Release set to 1.15.3

#4 Updated by Timo Goebel 2 months ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF