Bug #22149

While running foreman-maintain (for 6.1 to 6.2) upgrade, it fails while stopping services due to incorrect option

Added by Kavita Gaikwad 20 days ago. Updated 13 days ago.

Status:Closed
Priority:Normal
Assigned To:Kavita Gaikwad
Category:-
Target version:-
Difficulty: Bugzilla link:1523957
Found in release: Pull request:https://github.com/theforeman/foreman_maintain/pull/136
Story points-
Velocity based estimate-

Description

For Satellite 6.1.12, there is no option --only.
Due to this it fails to stop services while upgrade.

Associated revisions

Revision cda046b7
Added by Kavita Gaikwad 13 days ago

Fixes #22149 - handle ONLY option for katello-service for sat 6.1

History

#1 Updated by Kavita Gaikwad 20 days ago

  • Bugzilla link set to 1523957

#2 Updated by The Foreman Bot 16 days ago

  • Pull request https://github.com/theforeman/foreman_maintain/pull/136 added

#3 Updated by Kavita Gaikwad 13 days ago

  • % Done changed from 0 to 100
  • Status changed from New to Closed

Also available in: Atom PDF