Bug #6497

New Organization: Focus should exist in Name field

Added by Ori Rabin over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assigned To:Ori Rabin
Category:Web Interface
Target version:Sprint 26
Difficulty: Bugzilla link:1113203
Found in release: Pull request:
Story points-
Velocity based estimate-
Release1.6.0Release relationshipAuto

Description

(Bugzilla: Bug 1113203)

Description of problem:
When creating a new organization, the focus should exist in the Name field upon page load, rather than requiring the user to click it.

Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140624.2

How reproducible:

Steps to Reproduce:
1. Administer > Organizations > New Organization
2. start typing

Actual results:
No input because the focus does not by default exist on the UI in the name field.

Expected results:
Input should exist in name field on load, per most of the rest of the UI.


Related issues

Related to Foreman - Bug #9958: Name field gets focus after any change in host edit New 03/31/2015

Associated revisions

Revision aa0ccf33
Added by Ori Rabin over 3 years ago

fixes #6497: New Organization: Focus should exist in Name field

History

#1 Updated by Dominic Cleal over 3 years ago

  • Category set to Web Interface
  • Status changed from Assigned to Ready For Testing
  • Target version set to Sprint 25
  • Bugzilla link set to 1113203

#2 Updated by Dmitri Dolguikh over 3 years ago

  • Target version changed from Sprint 25 to Sprint 26

#3 Updated by Ori Rabin over 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal over 3 years ago

  • Release set to 1.6.0

#5 Updated by Ori Rabin almost 3 years ago

  • Related to Bug #9958: Name field gets focus after any change in host edit added

Also available in: Atom PDF