Bug #7034

Fix relabel script on RHEL7

Added by Lukas Zapletal over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assigned To:Lukas Zapletal
Category:-
Target version:Foreman - Sprint 27
Difficulty: Bugzilla link:1115958
Found in release: Pull request:
Story points-
Velocity based estimate-
Release1.6.0Release relationshipAuto

Description

A downstream bug was reported with some denials which has been fixed already upstream, but it looks like /var/run/foreman has wrong file context set. We miss this directory in the relabel script, which is likely the cause.

Associated revisions

Revision 7b941050
Added by Lukas Zapletal over 3 years ago

Fixes #7034 - added RHEL7 support to relabel script

History

#1 Updated by Lukas Zapletal over 3 years ago

  • Status changed from Assigned to Ready For Testing

#2 Updated by Dominic Cleal over 3 years ago

  • Release set to 1.6.0

#3 Updated by Anonymous over 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Lukas Zapletal over 3 years ago

In that case add it to release notes. This is big! ;-)

Also available in: Atom PDF