Project

General

Profile

Bug #10104

Partition tables with a slash in their name cannot be opened

Added by Martin Matuška over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

After migrating from Foreman 1.6.x to Foreman 1.7.2, partition tables with a slash ("/") in their name cannot be opened/edited in the UI.


Related issues

Is duplicate of Foreman - Bug #8597: Foreman 1.7.0 Issue with partition table names and "/" charactersClosed2014-12-05

History

#1 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Bug #8597: Foreman 1.7.0 Issue with partition table names and "/" characters added

#2 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Duplicate

Thanks for the report, currently tracked under #8597.

Also available in: Atom PDF