Project

General

Profile

Bug #1012

When editing an hostgroup the puppet classes are not filtered by puppet's env

Added by Pierre-Gilles Mialon about 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If we defined two environment in puppet, when editing an hostgroup the classes of both environment are displayed.

History

#1 Updated by Ohad Levy about 11 years ago

  • Status changed from New to Feedback

just to clarify, you mean that if you already had puppet classes assigned to a host
when changing to an environment which does not include those puppet classes, they remain in the list?

#2 Updated by Ohad Levy about 11 years ago

  • Status changed from Feedback to Need more information

#3 Updated by Benjamin Papillon over 9 years ago

  • Status changed from Need more information to Assigned
  • Assignee set to Romain Vrignaud

I can't reproduce it in last dev package. But Romain can so I assign the bug to him for more tests.

#4 Updated by Romain Vrignaud over 9 years ago

  • Status changed from Assigned to Closed
  • Target version set to Bug scrub

Was fixed between 1.0.1 and develop.
I close the issue.

Also available in: Atom PDF