Project

General

Profile

Bug #10120

Salt Smart Proxy Plugin shouldn't rely on Salt packages

Added by Arnold Bechtoldt about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Smart Proxy
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The foreman smart proxy plugin that adds Salt support depends on salt-master package. This assumes users always install salt via debian packages. This isn't true when e.g. using the bootstrap script (https://raw.githubusercontent.com/saltstack/salt-bootstrap/stable/bootstrap-salt.sh).

History

#1 Updated by The Foreman Bot about 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/620 added
  • Pull request deleted ()

#3 Updated by Michael Moll about 4 years ago

  • Category set to Smart Proxy
  • Status changed from Ready For Testing to Rejected
  • Assignee set to Arnold Bechtoldt

After some more thoughts and discussions on IRC, we'll close this one, sorry...

Also available in: Atom PDF