Project

General

Profile

Feature #10121

Support for Tags in VMware vSphere

Added by Bill Elliott about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

We currently use folders when provisioning on vmware, but would very much like to be able to set tags.
We haven't found any indications that this is supported. Would this require much effort?
Thanks!


Related issues

Is duplicate of Foreman - Feature #6207: Please add support for VMware tagsNew

History

#1 Updated by Dominic Cleal about 6 years ago

  • Is duplicate of Feature #6207: Please add support for VMware tags added

#2 Updated by Dominic Cleal about 6 years ago

  • Status changed from New to Duplicate

Thanks for the report, it's currently being tracked under #6207.

Also available in: Atom PDF