Project

General

Profile

Bug #1013

New Hostgroup does not respond to architecture selection

Added by Paul Kelly about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When creating a new hostgroup and selecting a new architecture the form is not updated. This is caused by a fault in hostgroup#to_label.

Associated revisions

Revision e57d99ca (diff)
Added by Paul Kelly about 8 years ago

Fixes #1013 - Architecture change is ignored on the new hostgroup page

Signed-off-by: Paul Kelly <>

History

#1 Updated by Ohad Levy about 8 years ago

  • Target version set to 0.4

#2 Updated by Paul Kelly about 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF