Project

General

Profile

Feature #10137

Allow the "Any Org" and "Any Loc" option to be available for everyone

Added by Chris Pisano over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Organizations and Locations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Right now it seems that the option to filter by Any Organization and/or Any Location is restricted to only admins. Non-admin users can filter by organization and/or location but once they do they cannot go back and change the filters to view everything again. This is would be useful for non-admin users whom have access to multiple organizations and/or locations.


Related issues

Related to Foreman - Bug #4526: Missing 'Any Location'-Option in Location Selection ListResolved2014-03-03

History

#1 Updated by Marek Hulán over 7 years ago

  • Category changed from Web Interface to Organizations and Locations

You're right it's just about web UI change to display any organization/location link, but it falls more under MultiOrg category I think. Backend already supports that.

#2 Updated by Chris Pisano over 7 years ago

My apologies. I wasn't completely sure what MultiOrg was for so I went with WebUI.

#3 Updated by Anonymous over 7 years ago

more or less duplicate of #4526?

#4 Updated by Marek Hulán over 7 years ago

  • Related to Bug #4526: Missing 'Any Location'-Option in Location Selection List added

#5 Updated by Marek Hulán over 7 years ago

  • Status changed from New to Duplicate

good catch Michael, closing a duplicate, I'll update the original issue for organizations link as well

Also available in: Atom PDF