Project

General

Profile

Bug #10184

Katello 2.2 Activation Keys won't save in host groups

Added by Nathan Peters over 7 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

I have created a host group called CentOS 6 Hosts.

I am trying to add an activation key. I have created an activation key called "CentOS 6 Activation Key"

When I add it to the activation keys tab when editing the CentOS 6 Hosts host group, and save, the message indicates all settings were saved successfully.

The problem is that when I load the group back up for editing, the activation keys field is empty.

The hosts are not getting provisioned as content hosts during the provisioning phase either, so I know it's not just a display issue.


Related issues

Is duplicate of Foreman - Bug #10153: Missing JS File during host group editClosed2015-04-16

History

#1 Updated by Eric Helms over 7 years ago

  • Category set to 83
  • Legacy Backlogs Release (now unused) set to 23
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 7 years ago

  • Is duplicate of Bug #10153: Missing JS File during host group edit added

#3 Updated by Eric Helms over 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF