Project

General

Profile

Bug #102

Fact sorting doesn't work

Added by Frank Sweetser over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Inventory
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Sorting fact values for a given host does shuffle the order around, but not into alphabetically sorted ones. Sample screenshot of the problem on the latest git as of today (nov 30) attached.

foreman-sorting.png View foreman-sorting.png 87.5 KB Frank Sweetser, 11/30/2009 06:09 PM
Foreman sorting

Related issues

Is duplicate of Foreman - Bug #99: Fact names should be sortableClosed2009-11-28

History

#1 Updated by Martin Englund over 9 years ago

  • Category set to Inventory
  • Status changed from New to Closed

This is because it sorts on fact_name.id, but it is fixed by bug #99

Also available in: Atom PDF