Project

General

Profile

Bug #1020

edit multiple and then change group does not enable the OK button

Added by Paul Kelly about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

1) select some hosts
2) edit multiple
3) change group
4) select a group
OK button is not activated.
I think that this does work sometimes but mostly it does not
This was seen on develop @ fixes #1010

Associated revisions

Revision f3f39194 (diff)
Added by Paul Kelly about 8 years ago

Fixes #1020 - edit multiple ok button

Signed-off-by: Paul Kelly <>

History

#1 Updated by Paul Kelly about 8 years ago

  • Status changed from New to Ready For Testing
  • Assignee changed from Ohad Levy to Paul Kelly

This appears to be caused by the edit_multiple dialog being re-rendered each time that it is opened. The correct solution is to render it once and reuse it but this fix just ensures that the button that is enabled/disabled is the one that is associated with the dialog that is currently visible.

#2 Updated by Ohad Levy about 8 years ago

  • Target version set to 0.4

#3 Updated by Paul Kelly about 8 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF