Project

General

Profile

Bug #10202

Audits are displayed with values truncated

Added by Jérôme Vizcaino about 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Audit Log
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

How to reproduce this:
  • change a parameter in a host, preferably a "big" one (Hash, JSON or YAML type)
  • goto the audit page and find the change
  • old value display is incomplete (ellipsis done server side it seems)

Audit is a great feature for Foreman but can't be used as a "revert changes" solution because of this.


Related issues

Is duplicate of Foreman - Feature #9295: "Update Override Value" - Fields for old and new value are to small if hash (yaml) is used New2015-02-09

History

#1 Updated by Dominic Cleal about 7 years ago

  • Is duplicate of Feature #9295: "Update Override Value" - Fields for old and new value are to small if hash (yaml) is used added

#2 Updated by Dominic Cleal about 7 years ago

  • Status changed from New to Duplicate

Thanks for the report, we're tracking this under ticket #9295 currently.

Also available in: Atom PDF