Project

General

Profile

Feature #10214

Add 'Sync with DHCP Leases' to the Smart Proxy dropdown

Added by Edson Manners over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It would be really nice if a "Sync DHCP leases' option could be added under 'Refresh features' for the Smart Proxies drop down that does this.

This would effectively implement this functionality:
[1] http://blog.theforeman.org/2012/01/recovering-lost-dhcp-reservations.html


Related issues

Is duplicate of Foreman - Feature #2799: Ability to repush DHCP settingsDuplicate2013-07-17

History

#1 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Feature #2799: Ability to repush DHCP settings added

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Thanks for the report, we're tracking this under ticket #2799 and the linked issues.

Also available in: Atom PDF