Project

General

Profile

Actions

Bug #10273

closed

Create VM from image with preallocated disk (oVirt)

Added by Mihail Sergeenkov almost 9 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Compute resources - oVirt
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Could help me!
I want create a VM from an image (oVirt template + finish script) with Preallocate disks.
I press the button "New host" (Deploy on oVirt), fill in the required fields, and sets (checked) flag "Preallocate disk" on the "Virtual Machine" tab.
But in the end I get a VM with Thin provision disks.
–°ould help me with this problem.
Thanks you!!!


Related issues 2 (0 open2 closed)

Related to Foreman - Bug #3750: Cloning oVirt VMs doesn't create a new diskClosedShira MaximovActions
Has duplicate Foreman - Feature #18178: Host creation using ovirt template and disk cloningDuplicate01/20/2017Actions
Actions #1

Updated by Dominic Cleal almost 9 years ago

  • Category set to Compute resources - oVirt
Actions #2

Updated by Mihail Sergeenkov almost 9 years ago

(Foreman 1.7.4 and oVirt 3.5.0.1-1.el6)

Actions #4

Updated by Shlomi Zadok over 7 years ago

  • Bugzilla link set to 1399102
Actions #5

Updated by Dominic Cleal about 7 years ago

  • Has duplicate Feature #18178: Host creation using ovirt template and disk cloning added
Actions #6

Updated by Simone Caldana about 7 years ago

Please note that the recently duplicate bug specifies that you can't clone-but-not-preallocate.

Actions #7

Updated by The Foreman Bot almost 7 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Ori Rabin
  • Pull request https://github.com/theforeman/foreman/pull/4512 added
Actions #8

Updated by Ivan Necas almost 7 years ago

  • Target version set to 1.13.3
Actions #9

Updated by Ori Rabin over 6 years ago

  • Related to Bug #3750: Cloning oVirt VMs doesn't create a new disk added
Actions #10

Updated by Ivan Necas about 6 years ago

  • Status changed from Ready For Testing to Closed
  • translation missing: en.field_release set to 330
Actions #11

Updated by Bernhard Suttner about 6 years ago

Do you think, that the "Bug #3750" should be fixed with https://github.com/theforeman/foreman/pull/4512 ?

Actions

Also available in: Atom PDF