Project

General

Profile

Bug #10320

WIN32 requires additional gems

Added by Matt Chesler almost 4 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Core
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Installing and running smart-proxy 1.8.0 per the documentation requires the additional step of installing some extra gems before it will work properly.

The gems required are:

win32-open3 (win32-open3-19 if running ruby 1.9.x)
win32-service
highline

Associated revisions

Revision 418d1b79 (diff)
Added by Matt Chesler almost 4 years ago

Fixes #10320 - WIN32 requires additional gems

History

#1 Updated by The Foreman Bot almost 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/281 added
  • Pull request deleted ()

#2 Updated by Anonymous almost 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Dominic Cleal almost 4 years ago

  • Assignee set to Matt Chesler
  • Legacy Backlogs Release (now unused) set to 35

Also available in: Atom PDF