Project

General

Profile

Bug #10325

Include translations from satellite 6.1

Added by Walden Raines almost 8 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1192333
Description of problem:
Looks like lots of de_DE translations were lost

Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-6-20150210.0-Satellite-x86_64

How reproducible:
always

Steps to Reproduce:
1. Create de_DE user, give it all View roles
2. As the user check Content -> Produkte -> <some_product> -> Details

Actual results:
Only about 10% of the webUI is translated to de_DE

Expected results:
I believe this is a regression because of what I can see in attachment 938412 from bug 1142763 (about 90% of webUI translated)

History

#1 Updated by Walden Raines almost 8 years ago

  • Subject changed from looks like lots of de_DE translations were lost to Include translations from satellite 6.1

We need to commit translations from satellite 6.1 to katello post release.

#2 Updated by Walden Raines almost 8 years ago

  • Bugzilla link deleted (1192333)

#3 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#4 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#5 Updated by Justin Sherrill about 7 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#6 Updated by Eric Helms about 7 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF