Project

General

Profile

Bug #10333

No feedback from Products page that it's loading repos

Added by Stephen Benjamin about 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

See attached gif, it shows no repos found - and then 20-30 seconds later shows the list.

There should be a spinner there.

Note that the gif doesn't pause! The products page takes FOREVER to display.

products.gif View products.gif 428 KB Stephen Benjamin, 04/30/2015 07:56 AM
Products

Related issues

Is duplicate of Katello - Bug #10334: Products repository list does not indicate that repositories are being loadedResolved2015-04-30

History

#1 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) set to 51
  • Triaged changed from No to Yes

#2 Updated by Eric Helms about 7 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) deleted (51)

#3 Updated by Eric Helms about 7 years ago

  • Is duplicate of Bug #10334: Products repository list does not indicate that repositories are being loaded added

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF