Project

General

Profile

Bug #10334

Products repository list does not indicate that repositories are being loaded

Added by Stephen Benjamin about 7 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

See attached gif. Any way to make this faster?

products.gif View products.gif 428 KB Stephen Benjamin, 04/30/2015 07:57 AM
Products

Related issues

Has duplicate Katello - Bug #10333: No feedback from Products page that it's loading reposDuplicate2015-04-30

History

#1 Updated by Stephen Benjamin about 7 years ago

  • Bugzilla link set to 1217694

#2 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) set to 51
  • Triaged changed from No to Yes

#3 Updated by Eric Helms about 7 years ago

  • Has duplicate Bug #10333: No feedback from Products page that it's loading repos added

#4 Updated by Eric Helms about 7 years ago

  • Subject changed from Products pages load very slowly when there are a lot of repositories to Products repository list does not indicate that repositories are being loaded
  • Legacy Backlogs Release (now unused) changed from 51 to 31

Re-titling the intent of this issue and moving it to 2.3 in light of http://projects.theforeman.org/issues/10381

#5 Updated by Stephen Benjamin almost 7 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#6 Updated by Justin Sherrill over 6 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#7 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 143

#8 Updated by Justin Sherrill almost 6 years ago

  • Status changed from New to Resolved
  • Legacy Backlogs Release (now unused) changed from 143 to 166

This seems to be working properly now.

Also available in: Atom PDF