Project

General

Profile

Feature #10429

As an UI user i like to edit the time of sync plans

Added by Anonymous about 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

At the moment it is not possible to re-schedule a repo sync for another time. You have to create new plans.
I like to edit the time of already existing plans.


Related issues

Is duplicate of Katello - Bug #10140: Allow sync-plan to change sync-date in WebUIClosed2015-04-14

History

#1 Updated by Eric Helms about 7 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#2 Updated by Eric Helms about 7 years ago

  • Is duplicate of Bug #10140: Allow sync-plan to change sync-date in WebUI added

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF