Project

General

Profile

Bug #1048

edit hypervisor

Added by Markus Falb almost 8 years ago. Updated almost 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
VM management
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

On a brand new install I created a hypervisor with name "test"
"Edit" references me to

http://centos51.fasel.at/hypervisors/1/edit
resulting in message telling me
"Hypervisor Not Found"


Related issues

Is duplicate of Foreman - Bug #976: hypervisor name can't contain "."Closed2011-06-12

History

#1 Updated by Ohad Levy almost 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF