Project

General

Profile

Bug #10525

Webui -> Monitor -> Content Dashboard does not load

Added by Walden Raines over 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1222135
Description of problem:
Webui -> Monitor -> Content Dashboard does not load

Version-Release number of selected component (if applicable):
Sast 6.1 GA Snap 4 Compose 2

How reproducible:
Always

Steps to Reproduce:
Navigate to Webui -> Monitor -> Content Dashboard

Actual results:
Only 1 out of 7 widgets loaded (see screenshot)

Expected results:
All 7 widgets should load instantly

Additional info:

Associated revisions

Revision 265bf603 (diff)
Added by Walden Raines over 6 years ago

Fixes #10525: remove unnecessary reference to tipsy, BZ 1222135.

Tipsy was removed and this reference was not removed. This commit
replaces the lingering reference with a BS3 tooltip and also fixes
the icons for the errata dashboard display.

http://projects.theforeman.org/issues/10525
https://bugzilla.redhat.com/show_bug.cgi?id=1222135

Revision 52f6ec3e
Added by Walden Raines over 6 years ago

Merge pull request #5231 from waldenraines/10525

Fixes #10525: remove unnecessary reference to tipsy, BZ 1222135.

History

#1 Updated by The Foreman Bot over 6 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/5231 added
  • Pull request deleted ()

#2 Updated by Eric Helms over 6 years ago

  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#3 Updated by Walden Raines over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF