Project

General

Profile

Bug #10531

As a developer, I want to replace puppet-certs usage completely with puppet-openssl

Added by Stephen Benjamin over 4 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
-
Difficulty:
medium
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Blocks Katello - Tracker #7605: As a Foreman user, I would like to be able to add Katello later to an existing Foreman installationNeed more information

History

#1 Updated by Stephen Benjamin over 4 years ago

  • Blocks Tracker #7605: As a Foreman user, I would like to be able to add Katello later to an existing Foreman installation added

#2 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 114

#3 Updated by John Mitsch 4 months ago

  • Target version deleted (Katello Backlog)
  • Status changed from New to Rejected

Thanks for reporting this issue. This issue was created over 4 years ago and hasn't seen an update in 1 year. We are closing this in an effort to keep a realistic backlog. Please open up a new issue that includes a link to this issue if you feel this still needs to be addressed. We can then triage the new issue and reassess.

Also available in: Atom PDF