Project

General

Profile

Bug #10630

Unable to promote/publish content views and sync repos until mail notifications have been set

Added by Christine Fouant almost 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Since the merging of this commit: https://github.com/theforeman/foreman/commit/c804241883adc6a1dc0c7fc14cb47e60a7fcb76c , syncing of repos, promotion/publishing of content views, are unable to occur until user sets their mail notification preferences. There may be more functionality affected as well; however, setting of mail notifications should not interfere with these actions.


Related issues

Is duplicate of Katello - Bug #10593: Publish can fail with "No recipients found for RHEL View promotion summary"Closed2015-05-22

History

#1 Updated by Eric Helms almost 7 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#2 Updated by Eric Helms almost 7 years ago

  • Is duplicate of Bug #10593: Publish can fail with "No recipients found for RHEL View promotion summary" added

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF