Project

General

Profile

Bug #10667

Daily sync plan set for 00:00 doesn't sync

Added by Jason Frisvold over 4 years ago. Updated 3 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If a sync plan is set up for Daily sync at 00:00, the sync plan never seems to run. Changing this to 00:01 fixes the problem.

History

#1 Updated by Dominic Cleal over 4 years ago

  • Project changed from Foreman to Katello
  • Category deleted (Katello integration)
  • Triaged set to No

#2 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

#3 Updated by Stephen Benjamin over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

#4 Updated by Justin Sherrill almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#5 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

#6 Updated by John Mitsch 3 months ago

  • Target version deleted (Katello Backlog)
  • Status changed from New to Rejected

Thanks for reporting this issue. This issue was created over 4 years ago and hasn't seen an update in 1 year. We are closing this in an effort to keep a realistic backlog. Please open up a new issue that includes a link to this issue if you feel this still needs to be addressed. We can then triage the new issue and reassess.

Also available in: Atom PDF