Project

General

Profile

Bug #10687

Max CPU count for compute profile is 8

Added by Jon Skarpeteig over 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

There shouldn't be a fixed max CPU count, but rather derived from the actual endpoint (or just freetext). Currently the max for VMware is set to CPU count = 8. This is incorrect, and should be allowed to set higher.

VMware actually recommends using 1 core per socket, regardless of amount of CPU. This is due to NUMA optimization done by the hypervisor.


Related issues

Related to Foreman - Refactor #16601: Cover spinner fields with testsNew2016-09-19
Is duplicate of Foreman - Bug #5901: Unable to select more than 8 cores in VMware templateClosed2014-05-23

History

#1 Updated by Michael Moll over 3 years ago

  • Is duplicate of Bug #5901: Unable to select more than 8 cores in VMware template added

#2 Updated by Michael Moll over 3 years ago

  • Status changed from New to Duplicate

#3 Updated by Marek Hulán almost 3 years ago

Also available in: Atom PDF