Project

General

Profile

Feature #1080

Add api support for puppetrun

Added by Corey Osman about 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Although puppet run can be run via the api, there is currently no feedback as to it was successful run or not. Foreman should return the same feedback as it does in the web ui to json string.


Related issues

Is duplicate of Foreman - Feature #2539: Puppetrun APIClosed2013-05-22

History

#1 Updated by Ohad Levy about 7 years ago

Corey, any chance you want to give this one a try?

#2 Updated by Benjamin Papillon over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF